You are here

url for epg

41 posts / 0 new
Last post
siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year
url for epg

Hi Guys

Got my webgrab working its Generating 

My channels which im using Thanks to Blackbear199 for the help & support he has given me

just need help to use the epg

Anything i try to use it on asks me for the url

not sure what it is 

Tried this http:// webgrabplus.com/node/30

Which it saids on my config on the top

Any Help would be really appreciated 

THANK YOU ;)

siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year

Been trying dif ways 

i uploaded the file to dropbox then

clicked on the link copied to clipboard

then used that as url

 

if u click on it it opens the config.xml but if i use it on my epg wont load

this errror comes up

 

Can someone please help with this issue

 

THANK YOU ;)

 

Attachments: 
siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year

Thanks for the info m8

will have a look now at the utube clip once i send this

 

This is the url for simpletv      http://plstonline.org/

not sure if i got to press to use thinking to try this       https://www.1and1.co.uk/webspace

Dont mind if i got to pay for it longs it works

 

really appreciate the help

 

THANK YOU

 

ps got in generating all the stuff i need thxs to u

 

but just cant use it on any epg ;(

siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year

Thank You so much

 

will pm you later wen i see your online ;)

siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year

Heres a log 

in the mean time 

hope it helps ;)

Attachments: 
siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year

All Sorted now

 

MASSIVE THANK YOU TO Blackbear199

 

for everything

 

REALLY APPRCIATED ;)

siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year

Hi Guys

 

just noticed wen generating to recieve my data

 

not all is coming bck

 

can u plz check my file to see 

 

THANK YOU 

 

 

Attachments: 
siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year

can u team viewer plesae ;)

 

i changed the 2 ini files now

tried to make a cookie file from following instructions

cant find the edit on the http://www.tv.com/listings/ sorry

Attachments: 
siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year

Post Code sent

THANK YOU FOR EVERYTHING ;)

siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year

Tried the new ini file

Saids Cant find it

heres the log

 

THANK YOU ;)

siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year

THANKS AGAIN 

 

ALL FIXED ;)

siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year

still the same issue

sorry m8

not grabbing all the data

NO sky1, gold and a lot more

can u check the log for me Please

THANK YOU ;)

 

siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year

SORRY 

Cant send,  its over 2mb in size

is threre another way to send to u ?

Attachments: 
siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year

Took just the ini & config

 

HOPE THIS HELPS ;)

Attachments: 
siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year

Brillent Thank you

just deleted the guide.xml

also

deleted the debug in the ini

 

so hopefully itv ,sky1 ect should be ok now ;)

siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year

These are the channels i cant get for some reason

plus the ones in my config which wont find anything 

the nbc i understand about that & the cthbpl 

 

WILL B MAKING ANOTHER DONATION END OF MONTH

FOR ALL THE STUFF U HAVE DONE FOR ME

TO SHOW MY APPRECIATEION 

THANK YOU ;)

siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year

Thank you

for taking the time to check

and all the help & assistance 

u have given me

 

just tried it still getting the same as b4

 

no itv and sky one and othres

 

np thou like i said THANK YOU FOR EVERYTHING ;)

siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year

Hi 

Can you please have a look at the log 

to see wat im doing wrong 

nothing is showing up on my epg when i use it 

 

Thank You

siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year

i just changed the time from 30 to 60

added the patch

can you please checklog

Thank You

Attachments: 
siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year

sorry i throught i was on v1.57

re done it now m8

hope this is correct 

 

Thank you 

Attachments: 
siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year

must b the host m8. Good think is that it all working 

 

Thank You agaon ;)

siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year

hi m8

i deleted the old ini and put the new one in 

but cant find it heres my log

hope this helps m8

thanks you 

siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year

just renamed it m8

same issue sorry

really do apprecitae ur help

 

thanks

siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year

just copied that and pasted the new name 

still the same m8 

 

 

siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year

do u mind to team viewer please m8 ;)

siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year

this is how its spelt m8

i just copied and pasted the name ;)

Attachments: 
siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year

How m8 please ?

siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year

Thanks again m8

im on windows 10 

just put that on ;)

siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year

Hi m8

Got it all working except starhubgo.com

nothing coming bck super sports or mio sports

heres my log 

 

Thanks 

Attachments: 
siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year

THANK YOU VERY MUCH 

ALL SORTED NOW ;)

siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year

Hi m8

Can you please check my log 

 

Thanks You  ;)

Attachments: 
siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year

Thanks Again m8

 

it was the spelling wrong ;)

siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year

Hi m8

just went to use web++.exe

and this came up can you please help

 

Thank You appreciated like always ;)

Attachments: 
siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year

hi guys

Can you please assist me with this issue

was working great , i tried to update it to latest version

now cant get nothing to work 

hope these help 

 

THANK YOU 

siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year

its 2 underneath the singapour zip m8 or is that a diff one ?

siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year

was working perfect m8 , untill i updated it and wen i i did update it

the default was a diff place  C:\Users\markp\AppData\Local\WebGrab+Plus

may be this was issue 

i copied and pasted all in there

 

if u got 5 mins can i pm u and u team viewer please ;)

siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year

just did that m8, still not working

Attachments: 
siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year

THANK YOU SO MUCH M8

 

LOOKS LIKE ITS SORTED ;)

siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year

can you check this log please 

cant get mio sports & bein to work 

Thank you 

Attachments: 
siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year

hi m8

lol

the bein files i got from international on epg channel

aslo

understand your really busy ,no prob ,wen u find time to fix bugs can u please let me know

 

Thanks ;)

siriusblack1979
Offline
Joined: 2 years
Last seen: 1 year

lol

 

Thanks m8, understand ur busy

so really appreciated it ;)

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl