You are here

tvtv.us VS tv.guide.com

5 posts / 0 new
Last post
Bullet
Offline
Donator
Joined: 1 year
Last seen: 2 days
tvtv.us VS tv.guide.com

I'm still fairly new to this. I have a small collection of channels I pull weekly with WebGrab 3.2.
My config file pulls most channel guide info from tv.guide.com, and a few from sky.com. It has worked fine, although pretty slow with tv guide.com (all usa channels) , and blazing fast for the sky.com channels.
I need to learn tivi.us to pull guide info. I've read on this forum, it seems it is a bit more tricky to get tivi.us to work. My question is what is the advantages of pulling off tivi.us VS tv guide? Is it better or faster for US channels. Thanks

mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 17 hours

Well first thing is to update siteini.pack as sites continuously change, then run update c to get a fresh channel list (for tvtv.us follow siteini remarks) then try what seems good for you. A lot depend on your machine, your connection, and variables that may rise, so give a try and if any problem we help you.
There also other siteini like tv-passport, etc etc if you need more complete data for US

Bullet
Offline
Donator
Joined: 1 year
Last seen: 2 days
mat8861 wrote:

Well first thing is to update siteini.pack as sites continuously change, then run update c to get a fresh channel list (for tvtv.us follow siteini remarks) then try what seems good for you. A lot depend on your machine, your connection, and variables that may rise, so give a try and if any problem we help you.
There also other siteini like tv-passport, etc etc if you need more complete data for US

Thank you. I've run into errors:
[Error ] error downloading page: The method or operation is not implemented. (5sec)
[Error ] retry 1 of 4 times
[Error ] error downloading page: The method or operation is not implemented. (10sec)
[Error ] retry 2 of 4 times
[Error ] error downloading page: The method or operation is not implemented. (15sec)
[Error ] retry 3 of 4 times
[Error ] error downloading page: The method or operation is not implemented. (20sec)
I'm using the latest siteini, and I've changed my robots file to "Read Only" Still researching the forum for similar issue solutions.

mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 17 hours

The error is due to robot file, please use attached and make it read only

Attachments: 
Bullet
Offline
Donator
Joined: 1 year
Last seen: 2 days

Thanks. I found the edit to ini: site {compression=gzip|url=tvtv.us|timezone=UTC|maxdays=7|cultureinfo=en-US|charset=UTF-8|episodesystem=onscreen|ratingsystem=US}
Working now.

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl