You are here

Romania - cinemagia.ro

19 posts / 0 new
Last post
tanasepanaite
Offline
Donator
Joined: 9 months
Last seen: 1 week
Romania - cinemagia.ro

Hi,

There is an issue with grab epg from cinemagia.ro. The error occurs "no shows in indexpage!". I attached the config file and the log file.

aurelmarius
Offline
Donator
Joined: 1 year
Last seen: 2 months

Same here too,

( 259/295 ) CINEMAGIA.RO.E -- chan. (xmltv_id=History HD) -- mode Force
i
no shows in indexpage!

nickescu
Offline
Donator
Joined: 3 months
Last seen: 1 month

Same here, please update siteini for cinemagia E

mat8861
Offline
WG++ Team memberDonator
Joined: 5 years
Last seen: 21 min
tanasepanaite
Offline
Donator
Joined: 9 months
Last seen: 1 week

I try with updated files, but now I receive the error "-- skipped --> encrypted SiteIni"

mat8861
Offline
WG++ Team memberDonator
Joined: 5 years
Last seen: 21 min

you need wg++ version 3 or above because new encryption.

tanasepanaite
Offline
Donator
Joined: 9 months
Last seen: 1 week

I use version V3.1.1.0 and also i tested with V3.1.2.0

aurelmarius
Offline
Donator
Joined: 1 year
Last seen: 2 months

Check log, maybe license problem ?

bgd47
Offline
Donator
Joined: 7 months
Last seen: 3 months

Hi,
You need to download the new files from github and not just copy/paste the text.
I also had decryption errors before downloading the files and now it works fine.
Thanks for the Revision 4!

mat8861
Offline
WG++ Team memberDonator
Joined: 5 years
Last seen: 21 min

to all:
copy and paste breakes encryption and you get "skipped encrypted siteini". there several solution the most common are
from windows:
use winscp and set transfer type="binary" then copy /paste the file.
from linux:
use wget, needs output name and ?raw=true added at the end of url so example:
wget -O cinemagia.ro.E.ini https://github.com/SilentButeo2/webgrabplus-siteinipack/blob/master/site...

nickescu
Offline
Donator
Joined: 3 months
Last seen: 1 month

Some more detailed procedure for windows needed. What do you mean by "copy/paste" in winscp? I'm using winscp as a file transfer program between local computer and remote FTP/SFTP locations. So, what exactly must be copied, and where exactly, in winscp?

I've tried with ubuntu (vm under win10) with wget as described, than copied the file from vm to windows (C:\Users\...\AppData\Local\WebGrab+Plus\siteini.pack\Romania) and with same result "encrypted siteini"

Error in logfile: "License 'registered_user' can not decrypt this siteini !!"
Maybe is working now for donators only?

Thank you,

mat8861
Offline
WG++ Team memberDonator
Joined: 5 years
Last seen: 21 min

1. question (sorry my picture is in italian) if you set transfer to binary will work drag/drop and copy file/paste file, from local folder to remote folder (usually in siteini.pack/Romania or siteini.user/Romania for cinemagia.ro.E.ini).
2. question yes, works with wget. In your case you need donator membership, new encryption works only with 3.1 or above and obviously license (5€ is 250 channels for 1 year).

Attachments: 
nickescu
Offline
Donator
Joined: 3 months
Last seen: 1 month

Thank you for reply, still, I do not understand what should be inserted for the remote site. Maybe attachments could clarify my question.

Also, now I have the badge (donator) but in wglicense.log.txt still appears: "The program will run with performance settings : 'registered_user'" so still no decryption.

Thank you,

mat8861
Offline
WG++ Team memberDonator
Joined: 5 years
Last seen: 21 min

ok looks like you are installing on a remote vps (linux) so
1. install wg++ for linux (see documentation online)
2. update mono for your distro https://www.mono-project.com/download/stable/#download-lin
3. run /home/youruser/Desktop/.wg++/SiteIni.Pack.Update.sh (or where you installed your wg++ app in linux)
4. fill your config with license data and channels run /home/youruser/Desktop/.wg++/run.sh
5. run update force license (see faq)
done

aurelmarius
Offline
Donator
Joined: 1 year
Last seen: 2 months
nickescu
Offline
Donator
Joined: 3 months
Last seen: 1 month

Thanks again, it seems that the "force" mode solved the problem.

No, I'm using a windows10 machine with wg++. WinSCP is also installed on windows machine. But Winscp asks for a remote ftp/sftp address and credentials (of the github probably, where are hosted the ini and xml files of cinemagia E).

Anyways, now seems everything is back and runing, so thank you.

mat8861
Offline
WG++ Team memberDonator
Joined: 5 years
Last seen: 21 min
nickescu wrote:

Thanks again, it seems that the "force" mode solved the problem.
No, I'm using a windows10 machine with wg++. WinSCP is also installed on windows machine. But Winscp asks for a remote ftp/sftp address and credentials (of the github probably, where are hosted the ini and xml files of cinemagia E).
Anyways, now seems everything is back and runing, so thank you.

Don't think you need password, probably to access the other computer.Anywayyou can download the site ini pack as zip, https://github.com/SilentButeo2/webgrabplus-siteinipack with "code" (the green button)

nickescu
Offline
Donator
Joined: 3 months
Last seen: 1 month

Yes, it's exactly what I did (zip file downloaded), thanks, but I was just curious how to use winscp, based on your previous advice. Still don't know how to use winscp to grab those files but nevermind, all ok now.

Thank you,

mat8861
Offline
WG++ Team memberDonator
Joined: 5 years
Last seen: 21 min

well winscp is good to transfer files to a remote computer, not to take files from github.

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl