You are here

Message -WebGrab++.config.xml corrupt

4 posts / 0 new
Last post
afa2325
Offline
Joined: 9 years
Last seen: 8 years
Message -WebGrab++.config.xml corrupt

Hello,

guys in currently running windows 8/ OS..when I click on the WebGrabPlus.exe, I get message that file is corrupt please see .png attached and log file and the .config file. I've tried to figure it out on my own but no success.

Thank you in advance,

AFA2325

 

francis
Offline
francis's picture
Has donated long time agoWG++ Team member
Joined: 11 years
Last seen: 2 months
Is the support helpful?
support us

Violations against XML format. (you don't need to paste the entire .channels.xml file into your config file, only the channel elements)

Fixed your issues. Just diff against your, to see what I have changed.

Good luck with it.

Attachments: 
afa2325
Offline
Joined: 9 years
Last seen: 8 years

Thank you!,

Francis with your quick reply, I will give it a try. Either way I'll update with results, also great job! with this program. I hope y'all are around for a long time, also I have made a donation as a gratitude for your help and to add to the longevity of this program.

francis
Offline
francis's picture
Has donated long time agoWG++ Team member
Joined: 11 years
Last seen: 2 months
Is the support helpful?
support us

You're welcome.

The program is already a few years old. And currently we have still things we want to add/change to the program.

With the help of donations, the team gets some tangible appreciation of its work. And this helps the motivation of supporting/investing into the program. So thank you for that.

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl