You are here

MDB Show Icon (Works in Windows but Doesn't in Linux)

8 posts / 0 new
Last post
zzneonzz
Offline
Donator
Joined: 1 year
Last seen: 1 year
MDB Show Icon (Works in Windows but Doesn't in Linux)

I'm new to WG++ and i have searched all over the forums and can't seem to find anything that will help. I'm wanting to run WG++ in linux but i can't seem to get it to pull in Show Icons. Since this was not working I set it up on Windows and it pulls it in as I expected it should. Can someone help me out with what my problem might be. I am including the config files as well as outputs for both Linux and Windows.

For windows i'm running Windows 10 and Linux is Ubuntu Server 20.04

Here is my Mono Version as well.
Mono JIT compiler version 6.8.0.105 (Debian 6.8.0.105+dfsg-2

Thanks

Attachments: 
mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 13 hours

I see you run 2 different versions of WG++ which of course might be the cause of the issue, as each version has improvements/fix
So my suggestion is to update to wg++ version 3.2.0 http://webgrabplus.com/download
and retry to see if you still have the issue.

zzneonzz
Offline
Donator
Joined: 1 year
Last seen: 1 year

Thanks!! This seems to have been the problem. I didn't even notice they were different version!! Now it's time to work on getting it to stop detecting a bunch of TV Shows as Movies and get it to actually detect and grab the poster for the movies. Appreciate the assistance!!

mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 13 hours
zzneonzz wrote:

Thanks!! This seems to have been the problem. I didn't even notice they were different version!! Now it's time to work on getting it to stop detecting a bunch of TV Shows as Movies and get it to actually detect and grab the poster for the movies. Appreciate the assistance!!

Good you solved, as suggestion it is important the in mdb config the selectserie contains="sub-title, episode-num" which makes the difference with movies (other then director,actor,productiondate,etc.etc.
also make sure that siteini you indicate for series have in siteline : mdbinitype=serie

zzneonzz
Offline
Donator
Joined: 1 year
Last seen: 1 year

Based on what I had found prior and what you suggested I was going to try setting it to this to select movies vs series. I do have a question though lets say the description of a Series has Movie in it will it change that Episode to a Movie or will it keep it as Series based on this? Guess my real question does the "Contains" look at Description too?

selectmovie contains="Movie"
selectserie contains="sub-title, episode-num

mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 13 hours

what i am talking about is line 74 and 87 or a combo
selectserie duration="25" minumum="2" musthave="subtitle" contains="serie,soap,thriller,comedy,drama" optional="productiondate,actor,director,episode-num"

zzneonzz
Offline
Donator
Joined: 1 year
Last seen: 1 year

Thank You!!! this helped get some of it narrowed down what i'm thinking is part of my problem now is that my tvtv.us guide.xml that is being created is missing Episode numbers for quite a few tv shows. Is there a better USA guide to use? Most of the ones in the sitepack. Also do you know if there is a working imbd MDB ini. The one i have can't seem to find anything always comes back with No Results for every show even those that work in themoviedb ini. Thanks again for all your assistance!!

mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 13 hours

tvpassport...tvguide.com ? there are other siteini's in international folder as they also cover multi country. Which channels are you looking for ?

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl