You are here

Duration no longer works?

4 posts / 0 new
Last post
relmoos
Offline
Donator
Joined: 7 years
Last seen: 2 months
Duration no longer works?

Ever since I tried the newer builds of Webgrab plus, a lot more shows are being selected by the MDB-processor, and this also results in more hits. So far so good you might think, but the problem is that a lot of series get selected and matched as well. In a custom script I run afterwards, those are also automatically tagged as 'movie' for the guide in my HTPC, which I don't want. In my MDB config I've set a duration of 76 minutes, but somehow shorter shows are now also being considered. Even though this setting used to work for many years..

Which brings me to the question: Is the duration setting somehow broken in recent builds?

mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 13 hours

There was a huge update of mdb with latest release, did you try with new 4.2.46 or 5.0 and new imdb siteini ?
in any case it would be good if you can post some example config/logs so we can see what the problem is.
Thanks.

relmoos
Offline
Donator
Joined: 7 years
Last seen: 2 months

Yes, I'm using version 4.2.4.6. See attachments for my settings and the log.

mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 13 hours

Can you please post some channel lines so i can test ? Thanks
Also suggest to round-up duration like 70,80,90 is ok, but not 72,88,93
i guess you also try the attached sample...

Attachments: 
Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl