You are here

API does not recognize me as registered user and HBO.nl channels not populated

6 posts / 0 new
Last post
straumli
Offline
Donator
Joined: 1 month
Last seen: 1 month
API does not recognize me as registered user and HBO.nl channels not populated

Hi there, I am a new user and in the process of familiarizing myself with this service. I could use some guidance though with two topics:

1:> Although I am registered, I am not recognized as such. I tried forcing my license, same results.

[  Info  ] Username 'straumli'
[Warning ] There is no registered user 'straumli'
[Warning ] Correct the username in the license request :

2:> I am testing with only 3 HBO.nl channels but generation seems to fail, so I wonder if this is due to a license issue or something else? The log mentions "showdetails limitations in effect for license 'un_registered_user' !!"

Unable to update channel hbo
Generic syntax exception:
   message:
no index page data received from hbo
unable to update channel, try again later

Thank you for any assistance offered

///

Debian Buster
WebGrab+Plus/w MDB & REX Postprocess -- version V3.3.0.0
Mono JIT compiler version 6.12.0.182

EDIT: below the results with V5.0.1.0

[Warning ] License has expired !
[  Info  ] The program will run with performance settings : 'un_registered_user'
error downloading page: Response status code does not indicate success: 404 (Not Found).
Unable to update channel hbo
Generic syntax exception:
   message:
no index page data received from hbo

I wonder if the source is still valid:
url_index{url()|http://www.itshbo.nl/schedule/vertical_view/|urldate|}

mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 18 hours

well the user seems to have an error. Here a sample
https://github.com/SilentButeo2/webgrabplus-siteinipack/blob/master/site...
You should use your forum username, license password(in forum user panel) and the email you used to register in the forum.
Last error is a problem with siteini. it is very old the site become streamfreak.nl and has no tv guide. Will remove it.
Try another siteini please.
Also please post your logs, do not cut/paste info

straumli
Offline
Donator
Joined: 1 month
Last seen: 1 month

Thank you, I believe the config contained an error, I corrected:
To force a license update; replace this text with the letter f

WebGrab++.log.txt: https://paste.debian.net/hidden/3be29c26/
WGLicense.log.txt: https://paste.debian.net/hidden/e84af4ac/
WebGrab++.config.xml: https://paste.debian.net/hidden/cde1b968/

Might it be the registered_user type is disabled for non-donators?

mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 18 hours

you should get to work as registred user. do you have a wglicense log ?

straumli
Offline
Donator
Joined: 1 month
Last seen: 1 month

Everything seems to be ion working order now, thank you

mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 18 hours

Please be aware that as registred user you will get few info only and it is slowed down (see license log)

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl