You are here

Ubuntu 22.04 Ubuntu 22.04 only supports .net6 and higher

1 post / 0 new
Ulli
Offline
Donator
Joined: 6 years
Last seen: 1 month
Ubuntu 22.04 Ubuntu 22.04 only supports .net6 and higher

Ubuntu 22.04 only supports .net6, how do I get webgrab++ with .net6 to function?

You must install or update .NET to run this application.

App: /wg++/bin.net/WebGrab+Plus.dll
Architecture: x64
Framework: 'Microsoft.NETCore.App', version '5.0.0' (x64)
.NET location: /usr/lib/dotnet/dotnet6-6.0.108/

The following frameworks were found:
6.0.8 at [/usr/lib/dotnet/dotnet6-6.0.108/shared/Microsoft.NETCore.App]

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl