You are here

tvtv.us and rex postprocess subtitle TAG

6 posts / 0 new
Last post
dariofol
Offline
Donator
Joined: 3 years
Last seen: 3 weeks
tvtv.us and rex postprocess subtitle TAG

I open a new thread because maybe it gets lost in the threads for the problems related to the recent update of the site tvtv.us

after the new ini, in the xml file lacks the tag subtitle, its possible to fix?

An example:
actualy epg show only NFL FOOTBALL

before with rex was NFL FOOTBALL - Houston texas Chicago bears

i use the REX postprocess row:

title: 'title'{ - 'subtitle'}

In attach a pics that show the request.

thanks for any help

Attachments: 
dariofol
Offline
Donator
Joined: 3 years
Last seen: 3 weeks
dariofol wrote:

I open a new thread because maybe it gets lost in the threads for the problems related to the recent update of the site tvtv.us
after the new ini, in the xml file lacks the tag subtitle, its possible to fix?
An example:
actualy epg show only NFL FOOTBALL
before with rex was NFL FOOTBALL - Houston texas Chicago bears
i use the REX postprocess row:
title: 'title'{ - 'subtitle'}
In attach a pics that show the request.
thanks for any help

in attach a two channel file xml

Attachments: 
dariofol
Offline
Donator
Joined: 3 years
Last seen: 3 weeks

there is no one who can help me with the request?

mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 14 hours

redownload tvtv.us (same revision)

dariofol
Offline
Donator
Joined: 3 years
Last seen: 3 weeks

thx a lot Mat, works perfectly both tvtv.ca and tvtv.us
Thank you for all your assistance

frankabagnale3rd
Offline
frankabagnale3rd's picture
Donator
Joined: 2 years
Last seen: 3 weeks

I just don't know what it could possibly be. I have done everything I can for days and days and nothing will make the sub info scan except switching the site id to tvtv.us and adding to that channels.xml. I have from scratch gone from 18.04 ubuntu with 3.2 and done every possible combo up to 22.04 / wg 5.0.0.2. Are we sure there's nothing wrong with rex or the tvtv.ca ini? As soon as I'm on the latest ini pack tvtv.ca only shows the title. If I add the compression line it will also add a short sub title. But nothing else. I guess I don't mind just switching it up to the us ini but its driving me crazy lol.

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl