You are here

Timezone issue with TVpassport.com USA

10 posts / 0 new
Last post
bonz777
Offline
bonz777's picture
Donator
Joined: 5 years
Last seen: 1 month
Timezone issue with TVpassport.com USA

Hi

I am using tvpassport.com for grabbing USA EPG data but problem is it has 5 hours time difference. I set Timezone = American/New_York in .ini file. SO how can I fix this time difference issue?

Thanks in Advance

Regards

mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 1 day

You should leave it UTC http://webgrabplus.com/faq#faq_1238

bonz777
Offline
bonz777's picture
Donator
Joined: 5 years
Last seen: 1 month

Thanks for your reply. Basically I did not change anything on .ini regarding timezone.

I just check a fresh .ini file form WG++ and found by default it is using America/New_York . so does my .nin file also using same time zone.

Here is the timezone part taken from fresh .ini file of tvpassport.com

site {url=tvpassport.com|timezone=America/New_York|maxdays=14|cultureinfo=en-US|charset=UTF-8|titlematchfactor=90|ratingsystem=US|loadcookie=tvpassport.com_cookies.txt}
*

So should I modify the timezone to UTC+03:00 ? or something else to fix the time difference issue.

waiting for your kind reply

mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 1 day

i don't know what are you using.....here the latest https://github.com/SilentButeo2/webgrabplus-siteinipack/blob/master/site...

bonz777
Offline
bonz777's picture
Donator
Joined: 5 years
Last seen: 1 month

I am using timezone =UTC in tvpassport.com .ini file

but still getting 2hours behind.

Any other suggestion?

mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 1 day

your player should set correctly once imported

bert
Offline
bert's picture
Donator
Joined: 3 years
Last seen: 1 year

Hey mat8861, why are you giving this guy tvtv.us ini? He was talking about tvpassport.com. The default ini https://github.com/SilentButeo2/webgrabplus-siteinipack/blob/master/site... is indeed set to America/New_York.

mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 1 day

wops just copying the loink it got that tvtv. I guess he understood where the problem was.

EPGFreak
Offline
Donator
Joined: 3 years
Last seen: 6 months

I am having a similar issue after daylight savings time change on March 14th. WGP has not made the +1 hour correction at all. The local machine has DST checked and using atomic clock. This is also happening with 3.1.7.

TVpassport ini has not been updated since 04/06/2020. It made the appropriate -1 hour time shift correction last time DST was observed in November 2020. However, it does not seem to have made it for the +1 hour time shift in March of 2021.

Any idea on how I can resolve this?

mikeyyy1994
Offline
Donator
Joined: 2 years
Last seen: 1 year

I can second what EPGfreak is referring to im having the same issues with Tvpassport.com Downloaded the latest Site-ini which has the Cookie required and now its grabbing 4 listings for the same time on every run.

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl