You are here

Site.ini Peru

32 posts / 0 new
Last post
Pitbull1969
Offline
Donator
Joined: 4 years
Last seen: 6 months
Site.ini Peru

Hi
Anybody has the new site.ini Peru ? The last one is from 2/28/21 it has an error could not create SSL/TLS secure channel
Netframe was update to 4.8 with no help.
Thanks

mat8861
Offline
WG++ Team memberDonator
Joined: 6 years
Last seen: 12 hours

I guess yuo refer to movistar, was update 28 august 2020 rev.1 and works fine. Please post your log

Attachments: 
Pitbull1969
Offline
Donator
Joined: 4 years
Last seen: 6 months

here is my log
thanks

Attachments: 
mat8861
Offline
WG++ Team memberDonator
Joined: 6 years
Last seen: 12 hours

your timeout is too low, a good saample is here:
https://github.com/SilentButeo2/webgrabplus-siteinipack/blob/master/site...
just set your license, add channels and try ;)

Pitbull1969
Offline
Donator
Joined: 4 years
Last seen: 6 months

thanks i tried but same results could not create SSL/TLS secure channel

Attachments: 
Pitbull1969
Offline
Donator
Joined: 4 years
Last seen: 6 months

here is the very last with the settings you sent me

Attachments: 
mat8861
Offline
WG++ Team memberDonator
Joined: 6 years
Last seen: 12 hours
Pitbull1969
Offline
Donator
Joined: 4 years
Last seen: 6 months

ok I did no more SST/TSL error now it say an unexpected error occure on a recive

Attachments: 
Pitbull1969
Offline
Donator
Joined: 4 years
Last seen: 6 months

ok I did no more SST/TSL error now it say an unexpected error occure on a recive

Attachments: 
Pitbull1969
Offline
Donator
Joined: 4 years
Last seen: 6 months

can you run this channels please let me know if they work

mat8861
Offline
WG++ Team memberDonator
Joined: 6 years
Last seen: 12 hours

i updated siteini because there was an error on boomerang channel. Attached the log and guide.

Pitbull1969
Offline
Donator
Joined: 4 years
Last seen: 6 months

now is checking my license and never pass that point

mat8861
Offline
WG++ Team memberDonator
Joined: 6 years
Last seen: 12 hours
Pitbull1969
Offline
Donator
Joined: 4 years
Last seen: 6 months

thanks for all your help...I appreciate it .

I did the update to 3.18 it keeps updating license but never finish and it closes .

any idea what could be the issue?

thanks

mat8861
Offline
WG++ Team memberDonator
Joined: 6 years
Last seen: 12 hours

No idea, i see your last license: Last access 18/06/2021 11:25, so something changed ? could be firewall? dns?
I did refresh your license, so try again, eventually send config and log to authors, so they can check.

WGMaker
Offline
WGMaker's picture
WG++ Team memberDonator
Joined: 9 years
Last seen: 7 hours
Is the support helpful?
support us

Please send me both logfiles and your config to webgrabpp@gmail.com.
WGMaker

Pitbull1969
Offline
Donator
Joined: 4 years
Last seen: 6 months

I did sent the logs
thanks

jccamachom
Offline
Has donated long time ago
Joined: 11 months
Last seen: 10 months

Hi, I'm new on this topic. I've following all the instructions and I believe I've done it right.. however I'm stil getting the grab skipped due to encrypted site:
skipped --> encrypted SiteIni
Is it because I'm not donor (yet) .. or should it work anyway and I'm missing something?
please advice.

mat8861
Offline
WG++ Team memberDonator
Joined: 6 years
Last seen: 12 hours

Probably the first (i think is a V3 siteini), but it could also be because a bad transfer of the file:
http://webgrabplus.com/faq#faq_5419

Pitbull1969
Offline
Donator
Joined: 4 years
Last seen: 6 months

Hi
Anybody has the new site.ini Peru ? The last one is from 6/2/21

mat8861
Offline
WG++ Team memberDonator
Joined: 6 years
Last seen: 12 hours

do you a site with tv schedule ?

Pitbull1969
Offline
Donator
Joined: 4 years
Last seen: 6 months

site with Tv schedule?

Pitbull1969
Offline
Donator
Joined: 4 years
Last seen: 6 months

site with Tv schedule?

Pitbull1969
Offline
Donator
Joined: 4 years
Last seen: 6 months

i usually update the siteini.pack and add it channels to the webgrab config

mat8861
Offline
WG++ Team memberDonator
Joined: 6 years
Last seen: 12 hours

peru is most like south america tv schedules only few local channels change

Attachments: 
Pitbull1969
Offline
Donator
Joined: 4 years
Last seen: 6 months

that is the 6/19/21 file ?
why do i get error could not create SSl-TLS secure channel

Pitbull1969
Offline
Donator
Joined: 4 years
Last seen: 6 months

i added all those channels and i get an error log is here can you help? please

Attachments: 
Pitbull1969
Offline
Donator
Joined: 4 years
Last seen: 6 months

i added all those channels and i get an error log is here can you help? please

Attachments: 
Blackbear199
Offline
Blackbear199's picture
WG++ Team memberDonator
Joined: 6 years
Last seen: 9 hours

look on line 38 in your webgrab config file,it will most likely be a channel line you added.
then look in the xmltv_id="xxxx" value,most likely there is a '(apostrophe) in it.
remove or replace it with something else.its ok to have it in the display name thats after the xmltv_id value.
its a webgrab bug thats been around forever and never seems to get fixed.

mat8861
Offline
WG++ Team memberDonator
Joined: 6 years
Last seen: 12 hours

look at this line in your config Line 38, position 123 Invalid character in the given encoding.

Pitbull1969
Offline
Donator
Joined: 4 years
Last seen: 6 months

Count from first line down to the 38? That is how I found it?

mat8861
Offline
WG++ Team memberDonator
Joined: 6 years
Last seen: 12 hours

if you open your config with notepad++ on left side tell you the line number, which most probably will be a channel line with strange character.

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl