You are here

Object reference not set to an instance of an object.

7 posts / 0 new
Last post
peter33
Offline
Donator
Joined: 1 year
Last seen: 1 week
Object reference not set to an instance of an object.

Hello i'm getting this error for some days now on my Synology Nas. The windows version works fine

Here is the log

[ ]
[ ] WebGrab+Plus/w MDB & REX Postprocess -- version V3.2.2.7
[ ]
[ ] Jan van Straaten
[ ] Francis De Paemeleere
[ ]
[ ] thanks to Paul Weterings and all the contributing users
[ ] --------------------------------------------------------------------------------
[ ]
[ ] Job started at 05/02/2022 10:04:29
[ Debug ]
[ Debug ] Running on: Unix 3.10.108.0
[ Debug ] Environment: 4.0.30319.42000
[ Debug ] Mono version: 5.20.1.34 (tarball Sun Jan 2 17:17:42 UTC 2022)
[ Debug ]
[ Debug ] Loading timezone data
[ Debug ] Embedded timezones source: timezone.timezonesdata.txt
[ Debug ] Reading config file: /volume1/web/xmltv/./WebGrab++.config.xml
[ Info ] Checking License ..
[ Info ] For License request/update data, see WGLicense.log.txt
[ ] Job finished at 05/02/2022 10:04:32 done in 2s
[Critical]
Object reference not set to an instance of an object.
[Critical]
at  . ..ctor (System.String ) [0x01381] in :0
at  .―.  (System.String[] ) [0x00351] in :0
[Critical] Unhandled Exception
[Critical] For detailed info, see log file /volume1/web/xmltv/./WebGrab++.log.txt
[Critical] Execution stopped

It looks like it cannot connect to the license server. I have tried to update everything makes no differance. There are no files in the license folder.

With kind Regards Peter

Blackbear199
Offline
Blackbear199's picture
WG++ Team memberDonator
Joined: 6 years
Last seen: 6 min
peter33
Offline
Donator
Joined: 1 year
Last seen: 1 week

Hi Blackbear

I tried that and it's still the same message

Peter

peter33
Offline
Donator
Joined: 1 year
Last seen: 1 week

I tried a cert sync again see log

/var/packages/mono/target/bin/cert-sync /etc/ssl/certs/ca-certificates.crt

Mono Certificate Store Sync - version 5.20.1.34
Populate Mono certificate store from a concatenated list of certificates.
Copyright 2002, 2003 Motus Technologies. Copyright 2004-2008 Novell. BSD licensed.

Importing into legacy system store:
I already trust 138, your new list has 138
Import process completed.

Importing into BTLS system store:
I already trust 138, your new list has 138
Import process completed.

It doesnt make any differance. It simply gets stuc at the license server. Is there anyone with a synology nas where it is working at the moment.

GR peter

mat8861
Offline
WG++ Team memberDonator
Joined: 6 years
Last seen: 12 hours

files are with permission ? are you running as user or root ?

peter33
Offline
Donator
Joined: 1 year
Last seen: 1 week

Hi Matt

Don't know what happened. But it is working at the moment.

Peter

mat8861
Offline
WG++ Team memberDonator
Joined: 6 years
Last seen: 12 hours

That's good....enjoy

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl