You are here

m.tvprofil.net.ini

6 posts / 0 new
Last post
nik
Offline
Joined: 3 years
Last seen: 3 years
m.tvprofil.net.ini

dont work https://tvprofil.com/tvprogram/

[ Info ] ( 1/1 ) M.TVPROFIL.NET -- chan. (xmltv_id=National Geo. HD) -- mode Force
[Error ] no shows in indexpage!
[ Info ]
[ Debug ]
[ Debug ] 0 shows in 1 channels
[ Debug ] 0 updated shows
[ Debug ] 0 new shows added
[ Info ]
[ Info ]
[ ] Job finished at 08/11/2018 12:34:25 done in 2s
[ Debug ] statistics upload error: The remote server returned an error: (404) Not Found.

pls help
thx

janKO
Offline
Donator
Joined: 8 years
Last seen: 9 hours

probably the best croatian sites… is it possible create new ini ?

Maniac
Offline
Donator
Joined: 9 years
Last seen: 2 weeks

Yeah tvprofile is gone. They redesigned the site and now the main epg content is loaded dynamically. So when you choose "View page source..." the main epg-element is blank.

pinta83
Offline
Joined: 3 years
Last seen: 3 years

Actually.... Here's a link how to get a valid json response containing the data... i Just don't know how to parse it :(

https://tvprofil.com/tvprogram/program/?kanal=national-geographic-wild&d...

pinta83
Offline
Joined: 3 years
Last seen: 3 years

The JSON object is 100% valid on that url... The problem is, they expect parameter callback in the url which is not passwd here... If you pass the parameter yout get the sam data, just with an invalid json response which is modiefied for their on-page viewer....

You wont get banner... your rapid refreshing is not a normal behavior.... webgrab fetches content and then processes it, which takes some time... You probably failed with requests per minute with that :)

pinta83
Offline
Joined: 3 years
Last seen: 3 years

Can we have the "m.tvprofil.net.ini" prijatelju? :)
Please? :)

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl