You are here

horizon.tv.EK

19 posts / 0 new
Last post
OleS
Offline
Donator
Joined: 1 year
Last seen: 1 week
horizon.tv.EK

Hi all,

today I moved to wg++ 3.1.5 and the new Rev.12 horizon.tv.EK.ini taken from git.
Unfomrtunately I am unable to make things work as it is always complaining about
being unable to decrypt. New user key has been added to the config of course.

Here's my environment:
OS: Debian GNU/Linux (buster)
Mono: Mono JIT compiler version 6.12.0.107 (tarball Thu Dec 10 05:28:17 UTC 2020)

Any help would be greatly appreciated!

BR,
Ole

Attachments: 
mat8861
Offline
WG++ Team memberDonator
Joined: 5 years
Last seen: 11 hours

when you transfer it ( i guess you use winscp) use transfer mode binary or with wget command:
wget -O horizon.tv.EK.ini https://github.com/SilentButeo2/webgrabplus-siteinipack/blob/master/site...

OleS
Offline
Donator
Joined: 1 year
Last seen: 1 week

Hi Mat,

I used git pull then copied the original file into my folder structure.
Even with wget -O the error is still the same.

BTW the user key has been taken from http://webgrabplus.com/content/horizontvekini-rev-12
I guess this is the correct one?

BR,
Ole

mat8861
Offline
WG++ Team memberDonator
Joined: 5 years
Last seen: 11 hours

did you add decryptkey site="horizon.tv.EK" ?

OleS
Offline
Donator
Joined: 1 year
Last seen: 1 week

Yep, it's working with Rev.12 (old file) and my config under wg++ 3.1.
What I see now is that the _old_ working version is logging
[ Info ] encrypted with userkey and expiry date in 'legacy (V2)' mode
and the new one is logging
[ Info ] encrypted with userkey and expiry date in 'new (V3)' mode

Do I need to change the config for this to work?

mat8861
Offline
WG++ Team memberDonator
Joined: 5 years
Last seen: 11 hours

That error "padding invalid " is due to a bad copy, somehow it got modified and is giving error.

mat8861
Offline
WG++ Team memberDonator
Joined: 5 years
Last seen: 11 hours

try the wget command i posted

OleS
Offline
Donator
Joined: 1 year
Last seen: 1 week

Shame on me...

being no Windows guy I removed all ^M in that file using dos2unix.

Issue is fixed!

TY Mat!

BeChan
Offline
BeChan's picture
Donator
Joined: 1 year
Last seen: 8 hours

how to get key?

BeChan
Offline
BeChan's picture
Donator
Joined: 1 year
Last seen: 8 hours

how to get key?

mat8861
Offline
WG++ Team memberDonator
Joined: 5 years
Last seen: 11 hours
tehnicki
Offline
Donator
Joined: 2 years
Last seen: 1 week
mat8861
Offline
WG++ Team memberDonator
Joined: 5 years
Last seen: 11 hours

your donator icon disappeared...

heula
Offline
heula's picture
Donator
Joined: 5 years
Last seen: 3 weeks

I can't open it either. I see my donator badge.

Page not found
The requested page "/forum/europe" could not be found.

mat8861
Offline
WG++ Team memberDonator
Joined: 5 years
Last seen: 11 hours
heula wrote:

I can't open it either. I see my donator badge.
Page not found
The requested page "/forum/europe" could not be found.

you are missing the http part
http://webgrabplus.com/forums/europe
or go Forum main page > SiteIni.Pack

heula
Offline
heula's picture
Donator
Joined: 5 years
Last seen: 3 weeks

I clicked on the link in post #12 and that did not work. If I copied it it didn't work.
The link you posted in post #15 does work.

Thanks.

mat8861
Offline
WG++ Team memberDonator
Joined: 5 years
Last seen: 11 hours

here http://www.webgrabplus.com/forum
last block all the way down.

cristiano pereira
Offline
Donator
Joined: 9 months
Last seen: 3 weeks

i dont find the key

mat8861
Offline
WG++ Team memberDonator
Joined: 5 years
Last seen: 11 hours
Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl