You are here

elcinema.com (Egypt)

39 posts / 0 new
Last post
doglover
Offline
Joined: 9 years
Last seen: 1 year
elcinema.com (Egypt)

SiteIni created for elcinema.com
This site contains data for OSN.  Although the website caters for 14 days, but regurly only 4 days are given.
 
Willy

ahmedshamwa
Offline
Joined: 6 years
Last seen: 9 months

thank you for the INI file it's great,

Put I Have a problem to grap date from some channels and I always have gaps in most of the channels.

Attached To 2 channels Source HTML one that gets no data and the other that has Gaps

yxyx1980@yahoo.com
Offline
Donator
Joined: 6 years
Last seen: 10 months
ahmedshamwa wrote:

thank you for the INI file it's great,

Put I Have a problem to grap date from some channels and I always have gaps in most of the channels.

Attached To 2 channels Source HTML one that gets no data and the other that has Gaps

 

Can any of the experts please fix the the issues. No Arabic epg seem to work. Thanks. I really appreciate all the efforts you are putting here

yxyx1980@yahoo.com
Offline
Donator
Joined: 6 years
Last seen: 10 months

no bro, it seemed it needs redoing. I tried disabling the cookies option, and choose only a few channels, and all what I am getting is the name of channels and no guides but a a very long log file.I attached it so that you have a look and know what is wrong.I had to comress it as it exceeded the allowed limit

Thanks in advance

yxyx1980@yahoo.com
Offline
Donator
Joined: 6 years
Last seen: 10 months

soory file exceeded the limit so I could not upload it. Please see it here: 217.199.160.20/WebGrab++.log.txt

yxyx1980@yahoo.com
Offline
Donator
Joined: 6 years
Last seen: 10 months

could you please have a look and let me know once you have time 

yxyx1980@yahoo.com
Offline
Donator
Joined: 6 years
Last seen: 10 months

I feel you bro. I have been searching the web the whole day for a replacement. And I finally did find one: 

http://www.whatsonarabia.com/#!/Tv-Listings

 

There is on the site files on it but for Indian channels. Could you please have a look and make one for Arabic. Believe me I would have done it if I could. But unfortunately I am still new to all of this.

It might ask for user and pass. (very easy to register)

Thanks in advance

yxyx1980@yahoo.com
Offline
Donator
Joined: 6 years
Last seen: 10 months

thanks bro, I will read now how to. 

 

yxyx1980@yahoo.com
Offline
Donator
Joined: 6 years
Last seen: 10 months

can you have a look why it has not worked bto: 

I put the php script in the html folder: 

 

Attachments: 
yxyx1980@yahoo.com
Offline
Donator
Joined: 6 years
Last seen: 10 months

yes, I believe so, but I have other softwear running on the server., 

check on this: http://xxxxxxxxxxxxx/php.info.php

 

yxyx1980@yahoo.com
Offline
Donator
Joined: 6 years
Last seen: 10 months

yes

yxyx1980@yahoo.com
Offline
Donator
Joined: 6 years
Last seen: 10 months

I changed the ip, but I believe my mistake was is that I left the coockies in my webgraber on pc and not on server. will do that now and see how it goes thanks bro

yxyx1980@yahoo.com
Offline
Donator
Joined: 6 years
Last seen: 10 months

[        ] 
[        ]             WebGrab+Plus/w MDB & REX Postprocess -- version V1.56.28            
[        ] 
[        ]                                 Jan van Straaten                                
[        ]                              Francis De Paemeleere                              
[        ] 
[        ]             thanks to Paul Weterings and all the contributing users             
[        ] --------------------------------------------------------------------------------
[        ] 
[        ] Job started at 02/08/2016 22:32:08
[  Debug ] 
[  Debug ] Running  on: Microsoft Windows NT 6.1.7601 Service Pack 1
[  Debug ] Environment: 4.0.30319.42000
[  Debug ] 
[  Debug ] Loading timezone data
[  Debug ] Embedded timezones source: WGconsole.WG.Common.timezonesdata.txt
[  Debug ] Reading config file: C:\ProgramData\ServerCare\WebGrab\WebGrab++.config.xml
[  Info  ] found: C:\ProgramData\ServerCare\WebGrab\kplus.vn.ini -- Revision 02
[  Debug ] xmltv input file - C:\ProgramData\ServerCare\WebGrab\guide.xml - found
[  Debug ] 0 superfluous shows removed
[Error   ] Could find existing channel (xmltv_id=AXN HD) in the config file
[Error   ] Could find existing channel (xmltv_id=Animal Planet) in the config file
[Error   ] Could find existing channel (xmltv_id=Australia Network) in the config file
[Error   ] Could find existing channel (xmltv_id=BTV2) in the config file
[Error   ] Could find existing channel (xmltv_id=Cartoon Network) in the config file
[  Info  ] 
[  Info  ] 
[  Info  ]       i=index  .=same  c=change  g=gab  r=replace  n=new
[  Info  ] 
[  Info  ] 
[  Info  ] Group (0) :
[  Info  ] update requested for - 5 - out of - 5 - channels for 4 day(s)
[  Debug ] 
[  Info  ] (   1/5   ) KPLUS.VN -- chan. (xmltv_id=AXN HD) -- mode Incremental
[Error   ] Unable to update channel AXN HD
[Critical] Generic syntax exception:
[Critical]    message: 
[Error   ] no index page data received from AXN HD
[Error   ] unable to update channel, try again later
[  Info  ] No guide data to restore
[  Debug ] 
[  Info  ] (   1/5   ) KPLUS.VN -- chan. (xmltv_id=Animal Planet) -- mode Incremental
[Error   ] Unable to update channel Animal Planet
[Critical] Generic syntax exception:
[Critical]    message: 
[Error   ] no index page data received from Animal Planet
[Error   ] unable to update channel, try again later
[  Info  ] No guide data to restore
[  Debug ] 
[  Info  ] (   1/5   ) KPLUS.VN -- chan. (xmltv_id=Australia Network) -- mode Incremental
[Error   ] Unable to update channel Australia Network
[Critical] Generic syntax exception:
[Critical]    message: 
[Error   ] no index page data received from Australia Network
[Error   ] unable to update channel, try again later
[  Info  ] No guide data to restore
[  Debug ] 
[  Info  ] (   1/5   ) KPLUS.VN -- chan. (xmltv_id=BTV2) -- mode Incremental
[Error   ] Unable to update channel BTV2
[Critical] Generic syntax exception:
[Critical]    message: 
[Error   ] no index page data received from BTV2
[Error   ] unable to update channel, try again later
[  Info  ] No guide data to restore
[  Debug ] 
[  Info  ] (   1/5   ) KPLUS.VN -- chan. (xmltv_id=Cartoon Network) -- mode Incremental
[Error   ] Unable to update channel Cartoon Network
[Critical] Generic syntax exception:
[Critical]    message: 
[Error   ] no index page data received from Cartoon Network
[Error   ] unable to update channel, try again later
[  Info  ] No guide data to restore
[  Debug ] 
[  Debug ] 0 shows in 5 channels
[  Debug ] 0 updated shows
[  Debug ] 0 new shows added
[  Info  ] 
[  Info  ] 
[        ] Job finished at 02/08/2016 22:32:11 done in 3s
[  Debug ] statistics upload error: Der Remoteserver hat einen Fehler zurückgegeben: (500) Interner Serverfehler.

yxyx1980@yahoo.com
Offline
Donator
Joined: 6 years
Last seen: 10 months

for some reason, it is not showing anything on this

http://127.0.0.1/kplus_vn.php?date=2-8-2016

 

and this 

http://xxxxxxxxxxxxxxxx/kplus_vn.php?date=2-8-2016

yxyx1980@yahoo.com
Offline
Donator
Joined: 6 years
Last seen: 10 months

I have put your coockies in html folder (your files)

yxyx1980@yahoo.com
Offline
Donator
Joined: 6 years
Last seen: 10 months

problem is elcinema.com has no cookies and I have exactly the same issue with it. So, I will try on another server and see how it goes. Thanks for your support and help

 

yxyx1980@yahoo.com
Offline
Donator
Joined: 6 years
Last seen: 10 months

thanks, I got this finally working but webgrabber is still not able to grab anything. this is working http://xxxxxxxxxxx//kplus_vn.php?date=3-8-2016

 

 

 

yxyx1980@yahoo.com
Offline
Donator
Joined: 6 years
Last seen: 10 months

thank  you very much, I will try tomorrow as it is too late now where I libe and see how it goes. Problem is, it has worked for whatisonarabiya.com ...thanks alot, I will let you know tomorrow

 

yxyx1980@yahoo.com
Offline
Donator
Joined: 6 years
Last seen: 10 months

hi as for my server, it is a very small one, only for testing purposes. 2, I checked the channels list on main site, i only saw this: http://webgrabplus.com/sites/default/files/download/ini/info/siteini.pac...

can you please send me a file with theg. english Ids that you are using.

3: I am still haveing the same problem with whatisonarabia.com

 

 

yxyx1980@yahoo.com
Offline
Donator
Joined: 6 years
Last seen: 10 months

yes acually. please have a look at both initialization files

Attachments: 
yxyx1980@yahoo.com
Offline
Donator
Joined: 6 years
Last seen: 10 months

and this

yxyx1980@yahoo.com
Offline
Donator
Joined: 6 years
Last seen: 10 months

would you please make a zip of your settings and send it over to me to see what is going wrong. As all other things work but not these two sites: thanks in advance

yxyx1980@yahoo.com
Offline
Donator
Joined: 6 years
Last seen: 10 months

I am really now totally lost. I even changed the iser agent. Still no reslut.

Check my settings file please: It is just for testing how it should work

Attachments: 
yxyx1980@yahoo.com
Offline
Donator
Joined: 6 years
Last seen: 10 months

I might have got you off the point. Sorry I choose this site only because you mentioned it above. My issues occure with kplus.net and whatisonarabia.com. I thought I show you my config file. Maybe you will know why it is not grabbing anything from those two sites

yxyx1980@yahoo.com
Offline
Donator
Joined: 6 years
Last seen: 10 months

no, it is not. I have flussonic installed on it.

yxyx1980@yahoo.com
Offline
Donator
Joined: 6 years
Last seen: 10 months

yes, I have one iinstalled on my pc. I can deactivate it and see how it goes

thank you, I will try now

,

yxyx1980@yahoo.com
Offline
Donator
Joined: 6 years
Last seen: 10 months

can we get this site too as this site in not traditional in preseting the itv tvguide. http://www.skynetdth.com/index.php/sport-schedule/sport-schedule

yxyx1980@yahoo.com
Offline
Donator
Joined: 6 years
Last seen: 10 months

BlackPearl: I have bee using whatisonarabiya for a whle via externap php script that you. It just stopped working for me a couple of days ago. Can you please confirm if it is my end only and whether there is a fix for it if it is not my end,

Thanks

yxyx1980@yahoo.com
Offline
Donator
Joined: 6 years
Last seen: 10 months

well for some reason all are not wroking on all channels. can you please use ip : 176.126.246.252 and check if it is working .

And my initialiation file should be fine. It is attached too. Just want to know if it is my antivirus again or server issues. Thanks

thanks

yxyx1980@yahoo.com
Offline
Donator
Joined: 6 years
Last seen: 10 months

yes I tried but it is not grabbing anything. (no channels list too)

So, it can be that my antivirus is blocking it? I really tried to unblock everything and allow anything in my antivrus

 

yxyx1980@yahoo.com
Offline
Donator
Joined: 6 years
Last seen: 10 months

if you mean this then it is working: http://176.126.246.252/info.php

yxyx1980@yahoo.com
Offline
Donator
Joined: 6 years
Last seen: 10 months

ok, thanks, that might be it then. They changed my node to another/vps and mayb sth got lost. I will reinstall php and see how it goes...will do now. Thanks. I will let you know how it goes

 

yxyx1980@yahoo.com
Offline
Donator
Joined: 6 years
Last seen: 10 months
<a href="mailto:yxyx1980@yahoo.com">yxyx1980@yahoo.com</a> wrote:

ok, thanks, that might be it then. They changed my node to another/vps and mayb sth got lost. I will reinstall php and see how it goes...will do now. Thanks. I will let you know how it goes

ok

now all php is working and I still cannot generat a playlist using this

<channel update="i" site="m.whatsonarabia.com" site_id="" xmltv_id="dummy">dummy</channel>

 

yxyx1980@yahoo.com
Offline
Donator
Joined: 6 years
Last seen: 10 months

ok, now php and curl are installed and it showed now as in the image your posted: 

http://176.126.246.252/info.php

 

but I am still unable to generate a channel xml

 

yxyx1980@yahoo.com
Offline
Donator
Joined: 6 years
Last seen: 10 months

I am doing it like this in my initialization file: 

* @auto_xml_channel_start
url_index {url|http://176.126.246.252/m_whatsonarabia.php}
index_site_id.scrub {regex||href=\'ChannelDetails.aspx.*?channelname=(.+?)\'>||}
index_site_id.modify {replace|&channelid=|##}
index_site_id.modify {replace|&isfav=0&type=all&channeldisplayname=|###}
index_site_channel.scrub {regex||channeldisplayname=.*?\'>(.+?)</a>||}
index_site_id.modify {cleanup(removeduplicates=equal,100 link="index_site_channel")}
* @auto_xml_channel_end

and with 
<channel update="i" site="m.whatsonarabia.com" site_id="" xmltv_id="dummy">dummy</channel> on webgrabber

yxyx1980@yahoo.com
Offline
Donator
Joined: 6 years
Last seen: 10 months

well, I am not sure I did exactly what you saud, but please check what i wrote, and I am still getting nothing

yxyx1980@yahoo.com
Offline
Donator
Joined: 6 years
Last seen: 10 months

thanks a million, finally a channel xml is grabbed, Let us see now how it grabs

yxyx1980@yahoo.com
Offline
Donator
Joined: 6 years
Last seen: 10 months

hehhhhhhhh, you are really right. So sorry.

It was my mistake all along. 

I could grab xml channel list. Now going to grab it. thanks, really appreciate it. 

yxyx1980@yahoo.com
Offline
Donator
Joined: 6 years
Last seen: 10 months

channels are grabbed. Thanks a million Black Pearl. You really have my utmost respect for the work you do. Thanks again

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl