You are here

Docker run issue

5 posts / 0 new
Last post
grimevil
Offline
Donator
Joined: 1 year
Last seen: 1 month
Docker run issue

Hi,

I have started to use Webgrab again and this time I am running it on docker.

I have installed the Docker image, copied the webgrab.config that works on windows and changed the guide.xml path

This should then run no issue(same as windows)

The problem is the cron job never kicks off, even if I change it to run every 5 minutes

So I tried to run in manual

by running ./update.sh I now see the below error?

t was not possible to find any compatible framework version
The framework 'Microsoft.NETCore.App', version '6.0.0' was not found.
- The following frameworks were found:
5.0.17 at [/app/dotnet/shared/Microsoft.NETCore.App]

You can resolve the problem by installing the specified framework and/or SDK.

The specified framework can be found at:
- https://aka.ms/dotnet-core-applaunch?framework=Microsoft.NETCore.App&fra...

Any help on this one, do I need to set some path to force net 5?

Thanks

mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 17 hours
jerome0025
Offline
Donator
Joined: 1 year
Last seen: 1 month

HEllo

I've got the sme issue with this docker
https://hub.docker.com/r/linuxserver/webgrabplus

Anyone have a solution?

Thanks

jerome0025
Offline
Donator
Joined: 1 year
Last seen: 1 month

Finally, I use this docker image
docker pull linuxserver/webgrabplus:4.2.4
and not the latest 5.0.1 !

Wait and see

grimevil
Offline
Donator
Joined: 1 year
Last seen: 1 month

Agreed 4.2.4 works, latest is broken, thanks

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl