You are here

digiturk.com.tr

3 posts / 0 new
Last post
tacker
Offline
Donator
Joined: 9 years
Last seen: 2 months
digiturk.com.tr

hi,
i just installed webgrabplusv1.1.1 and patchexe_47. configured it with the siteini.pack_.11.10.
i used this two files for the configuration: 
- digiturk.com.tr.channels.xml 31.08.2011
- digiturk.com.tr.ini 08.12.2012
it seams like something has changed on the page since 08.12.2012, the grabber is not grabing anything.
here is the direct link to the guide: http://www.digiturk.com.tr/tvguide/
thanks for cheking.
regards,
mike

francis
Offline
francis's picture
Has donated long time agoWG++ Team member
Joined: 9 years
Last seen: 4 weeks
Is the support helpful?
support us

Hi mike,
I've tested here (V47) and for me it is working.
So normaly it should work. I've made a debug version of the .ini file.
Could you test with that? And after that, upload:
guide.xml
html.source.htm
WebGrab++.config.xml
WebGrab++.log.txt
Then mayby we can see what is going wrong.

tacker
Offline
Donator
Joined: 9 years
Last seen: 2 months

hi francis,
i just fresh installed 1.1.1 with patch 47 and its working.
seems like the installation was the problem.
is it posible you could add this page https://www.dsmart.com.tr/TVGuide coz digiturk.com.tr does not have all the channels from turkey.
dsmart has 99% of all the channels.
thank you in advance.
mike

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl