You are here

TV Hebdo ini

17 posts / 0 new
Last post
Bhaygin
Offline
Donator
Joined: 2 years
Last seen: 5 months
TV Hebdo ini

Good morning,

I am trying to get my hand on the latest revision for TV Hebdo ini (Canada) as I'm having issues with 2 second day being offset by 24 hours or so. (Exactly the same issue as srousselle in this thread: http://www.webgrabplus.com/content/24-hours-offset-second-day-tvhebdo).

From searching the forums, I realize that many users have a newer revisions (or ad hoc solutions) than the one provided on this site in the "EPG Channels" section, and I don't understand why. The version I have is "@Revision 2 - [06/03/2016] Blackbear199".

Is there somewhere else where the ini are up-to date?

Thanks for your help.

mat8861
Offline
WG++ Team memberDonator
Joined: 6 years
Last seen: 10 min

added rev 3 to siteini pack

Bhaygin
Offline
Donator
Joined: 2 years
Last seen: 5 months

Thanks for the reply mat8861. I tested Revision 3, but the same issue persists. Also, Revision 3 dates back to 2017/8/29.

From the thread I linked, srousselle was having the same issue with that Revision 3 too. From my understanding, he was provided with a solution, but for some reason, I cannot see the replies or the solutions he received, only what he wrote.

Thanks for the help, and Happy New Year!

mat8861
Offline
WG++ Team memberDonator
Joined: 6 years
Last seen: 10 min

redownload

o8221
Offline
Donator
Joined: 6 months
Last seen: 4 months

Hi Bhaygin,

I am having the same issue with TVHebdo.ini. I just redownload the .ini in the siteini folder without succes. Did you find a solution?

Thank you!

mat8861
Offline
WG++ Team memberDonator
Joined: 6 years
Last seen: 10 min

You need canadian ip

Attachments: 
o8221
Offline
Donator
Joined: 6 months
Last seen: 4 months

I am in Montréal. The guide you just show seen more complete than mine. I download the Tvhebdo.ini yesterday and it is offset by a day. Can you share the tvhebdo.ini you use? Or did it come with some issue in config?

Thank you!

Bhaygin
Offline
Donator
Joined: 2 years
Last seen: 5 months

Hi, back then, I was provided with an *.ini I believe by PM, it was still a "Revision 3", but some little things were changed. If a moderator could confirm that I'm allowed to upload it back in this thread, I will gladly do it.

BTW, I used the TVHebdo ini for over a year (I'm also in Quebec), but have now switched to TVTV.ca, as the website made some updates recently, and I find that it is now more complete and accurate than TVHebdo, even for the French OTA channels.

o8221
Offline
Donator
Joined: 6 months
Last seen: 4 months

Yeah it will be nice! I have no issue to switch to TVTV. But it didn't have the channel.xml. How did you setup the channels?

mat8861
Offline
WG++ Team memberDonator
Joined: 6 years
Last seen: 10 min
Bhaygin
Offline
Donator
Joined: 2 years
Last seen: 5 months

See this thread for tvtv.ca:
http://www.webgrabplus.com/content/tvtvca-not-working

All the information should be there to get started. Don't forget to set your tvtv.ca.robots as READ-ONLY with only these lines:
User-agent: *
User-agent: WebGrab+Plus

o8221
Offline
Donator
Joined: 6 months
Last seen: 4 months

Thank you for the link. But it didn't work I got this message:

[ Info ] ( 1/6 ) TVTV.CA -- chan. (xmltv_id=tvtv) -- mode Channellist
[Error ] Unable to update channel tvtv
[Critical] Generic syntax exception:
[Critical] message:
[Error ] no index page data received from tvtv
[Error ] unable to update channel, try again later
[ Info ] No guide data to restore

Did you have any idea how to make it work?

mat8861
Offline
WG++ Team memberDonator
Joined: 6 years
Last seen: 10 min

you are in channel list mode, (VTV.CA -- chan. (xmltv_id=tvtv) -- mode Channellist) so change in config update to "f" not "c"
Also if you are running the version on github that is encrypted, you need to be donator.

o8221
Offline
Donator
Joined: 6 months
Last seen: 4 months

Hi mat, thank you the help. Before with tvhebdo I was in incremental mode. I already try with that mode and I have a index problem with the individual channels.
I also try tvhebdo with the new .Ini you share and it seem to be ok yesterday but today it is shift again. Yesterday I have no guide but the guide of the 15 seem good. I noticed that the guide you share as description and type. Did that come in the ini?

mat8861
Offline
WG++ Team memberDonator
Joined: 6 years
Last seen: 10 min

Yes, if you look at your WGLicense.log.txt it explains. Basically to enable all the info and run also encrypted siteini you need to donate 5euro (for 1 year)

Attachments: 
o8221
Offline
Donator
Joined: 6 months
Last seen: 4 months

Nice thanks. Did you know if it is well integrated in tvheadend/kodi?
TVTV.ini look encrypted. Could it be my problem?

mat8861
Offline
WG++ Team memberDonator
Joined: 6 years
Last seen: 10 min

many user integrate xml with tvheadend, not a problem. Running docker, as it changes hardwareid every restart, this is seen by license check as you trying to connect more then 2 pc, but many users got this solved, running as root / forcing the docker booting with pid 0 and fixed mac address (tell you the true haven't tried that). I preferred to run regularly on an ubuntu distro, one on a old pc and also one that runs on a cheap raspberry p3. For encrypted i think like already said you need to run a donator license

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl